CVE-2026-48088: open-reception appointment-booking-software · Missing Authorization
Affects open-reception appointment-booking-softwareSource CVE Database V5
Not known to be exploited · CVSS 9.4 Critical : upgrade to 1.0.4 as a priority.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 31% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade appointment-booking-software and open-reception/appointment-booking-software to 1.0.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| open-receptionappointment-booking-software | Affected
| Fixed in
|
GitHubopen-reception/appointment-booking-softwarepkg:github/open-reception/appointment-booking-softwareOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Version 1.0.4 of OpenReception's appointment booking software patches this vulnerability. Users should upgrade to version 1.0.4 or later to remediate the issue. No other mitigations are indicated or necessary once the patch is applied.
Description
CVE-2026-48088 is a critical missing authorization vulnerability in OpenReception's appointment booking software prior to version 1.0.4. It allows unauthenticated attackers to store malicious encryption keys for any tenant, effectively registering themselves as encryption recipients for future patient appointments. This breaks the platform's end-to-end encryption guarantees, enabling attackers to decrypt appointment data. The vulnerability also includes a logging bypass variant that suppresses security warnings, and weak schema validation allows malformed entries that disrupt legitimate booking flows. Version 1.0.4 addresses this issue.