CVE-2026-48084: open-reception appointment-booking-software · Improper Restriction of Excessive Authentication Attempts
Affects open-reception appointment-booking-softwareSource CVE Database V5
Not known to be exploited · CVSS 7.4 High : upgrade to 1.0.2 soon.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade appointment-booking-software and open-reception/appointment-booking-software to 1.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| open-receptionappointment-booking-software | Affected
| Fixed in
|
GitHubopen-reception/appointment-booking-softwarepkg:github/open-reception/appointment-booking-softwareOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenReception appointment booking software to version 1.0.2 or later, which patches the issue by implementing throttling on failed passphrase login attempts. Until upgraded, no other vendor-provided mitigations are indicated. Patch status is not explicitly stated but the description confirms version 1.0.2 fixes the vulnerability.
Description
OpenReception's appointment booking software versions prior to 1.0.2 do not throttle failed passphrase login attempts, allowing attackers to perform unlimited guesses against known email addresses. This lack of throttling applies only to the passphrase login path, while the WebAuthn path is properly rate-limited. The vulnerability enables credential stuffing and dictionary attacks, especially against accounts with common or weak passphrases. Version 1.0.2 addresses this issue by implementing throttling on the passphrase login attempts.