CVE-2026-48094: shareopenly (WordPress plugin) · Cross-site Scripting
Affects shareopenly (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.2.1 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 44% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.2.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade shareopenly (WordPress plugin) to 1.2.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| dartissshareopenly | Affected
| Fixed in
|
AI-suggested
Version 1.2.1 of the ShareOpenly plugin contains a patch that applies the esc_url() function to the $url variable, mitigating the vulnerability. Users should upgrade to version 1.2.1 or later to resolve this issue. No additional mitigations are indicated by the vendor advisory. Patch status is not explicitly confirmed beyond the mention of version 1.2.1 containing the fix, so users should verify the update from the vendor.
Description
The ShareOpenly WordPress plugin before version 1.2.1 has a Cross-Site Scripting (XSS) vulnerability due to missing escaping of a URL variable before rendering it into HTML. This occurs because the plugin does not use WordPress's esc_url() function on a URL constructed from home_url and add_query_arg, which can lead to unsafe HTML output if the URL contains special characters or dangerous URI schemes. Version 1.2.1 includes a patch for this issue.