CVE-2026-48195: PDF Poster (WordPress plugin) · Cross-site Scripting
Affects PDF Poster (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.6.2 when convenient.
Data as of 29 Oct 2026, 14:17 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.6.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade PDF Poster (WordPress plugin) to 2.6.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PDF Posterpdf-poster | Affected
| Fixed in
|
AI-suggested
Upgrade the bPlugins PDF Poster plugin to version 2.6.2 or later, where this vulnerability is fixed. No other specific mitigations are indicated by the vendor advisory.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins PDF Poster pdf-poster allows Stored XSS.This issue affects PDF Poster: from n/a through 2.6.1.