CVE-2026-48202: Brave (WordPress plugin) · Basic XSS
Affects Brave (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 0.8.9 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 0.8.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Brave (WordPress plugin) to 0.8.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Bravebrave-popup-builder | Affected
| Fixed in
|
AI-suggested
A fix for this vulnerability is available in Brave version 0.8.9. Users and administrators should update to version 0.8.9 or later to remediate this issue.
Description
CVE-2026-48202 is a medium severity vulnerability in the Brave browser affecting versions before 0.8.9. It involves improper neutralization of script-related HTML tags in a web page, leading to a basic cross-site scripting (XSS) issue in the brave-popup-builder component. This vulnerability allows code injection but does not impact confidentiality, integrity, or availability beyond limited information disclosure.