CVE-2026-48507: grokability snipe-it · Incorrect Authorization
Affects grokability snipe-itSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 8.6.0 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 8.6.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:HExploitation evidence
Disclosed: evidence found.
CVE published 8 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade snipe-it and grokability/snipe-it to 8.6.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| grokabilitysnipe-it | Affected
| Fixed in
|
GitHubgrokability/snipe-itpkg:github/grokability/snipe-itOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Snipe-IT to version 8.6.0 or later, which contains the official patch for this vulnerability. Until the upgrade is applied, restrict the 'users.edit' permission to trusted users only to minimize risk. Patch status is confirmed by the vendor's versioning information indicating the fix is included in 8.6.0.
Description
Snipe-IT is an IT asset/license management system. A vulnerability in versions prior to 8.6.0 allows a non-admin user holding only the granular `users.edit` permission to lock every admin out of the instance by editing the `activated` flag (which determines whether or not a user can login) and the `ldap_import` flag, which determines whether or not the user can request a password reset. Version 8.6.0 contains a patch.