CVE-2026-48834: Apache Answer · Uncontrolled Resource Consumption
Affects Apache AnswerSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 2.0.2 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.7% chance of exploitation in 30 days – higher than 55% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade org.apache/answer to 2.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache Answer | Affected
| Fixed in– |
Mavenorg.apache/answerpkg:maven/org.apache/answerOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Answer to version 2.0.2 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.
Description
CVE-2026-48834 is a high-severity vulnerability in Apache Answer up to version 2.0.1. It involves improper handling of length parameter inconsistencies, allowing unauthenticated attackers to cause a denial of service by sending a specially crafted Accept-Language header that triggers excessive CPU consumption during parsing. The issue is fixed in version 2.0.2.