Skip to main content
VulnerabilityPublished

CVE-2026-49108: Moderno (WordPress plugin) · Deserialization of Untrusted Data

Affects Moderno (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 1.43 as a priority.

Data as of 31 Oct 2026, 08:20 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.43
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Moderno and park_of_ideas/moderno to 1.43.

Affected software

ProductAffectedFixed in
park_of_ideasModernoAffected
  • ≥ n/a, < 1.43
Fixed in
  • 1.43
Packagistpark_of_ideas/modernopkg:composer/park_of_ideas/modernoOther threatsAffected
  • <1.43
Fixed in
  • 1.43

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict access to the affected application and monitor for suspicious activity related to PHP object deserialization. Avoid exposing the vulnerable service to untrusted networks where possible.

Description

CVE-2026-49108 is a critical vulnerability in park_of_ideas Moderno versions prior to 1.43. It involves unauthenticated PHP Object Injection due to deserialization of untrusted data (CWE-502). This vulnerability allows an attacker to execute arbitrary code without any authentication, potentially leading to full system compromise. The CVSS score is 9.8, indicating a high impact on confidentiality, integrity, and availability.

References

Community reviews

Loading reviews…