Skip to main content
VulnerabilityPublished

CVE-2026-49113: Cornerstone (WordPress plugin) · Code Injection

Affects Cornerstone (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.5 High : upgrade to 7.8.8 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.8.8
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Cornerstone (WordPress plugin) to 7.8.8.

Affected software

ProductAffectedFixed in
THEMECOCornerstoneAffected
  • ≥ n/a, < 7.8.8
Fixed in
  • 7.8.8

AI-suggested

If you cannot patch yet, restrict subscriber-level user privileges and monitor for suspicious activity related to code execution attempts. Avoid granting unnecessary permissions to subscriber roles.

Description

Subscriber Arbitrary Code Execution in Cornerstone < 7.8.8 versions.

References

Community reviews

Loading reviews…