Skip to main content
VulnerabilityPublished

CVE-2026-49369: JetBrains YouTrack · Incorrect Authorization

Affects JetBrains YouTrackSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 2026.1.13162 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2026.1.13162
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade YouTrack and com.jetbrains/youtrack to 2026.1.13162.

Affected software

ProductAffectedFixed in
JetBrainsYouTrackAffected
  • <2026.1.13162
Fixed in
  • 2026.1.13162
Mavencom.jetbrains/youtrackpkg:maven/com.jetbrains/youtrackOther threatsAffected
  • <2026.1.13162
Fixed in
  • 2026.1.13162

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, restrict access to Users and Groups pages to trusted users only and monitor for unauthorized access attempts. Avoid exposing YouTrack instances to untrusted networks if possible.

Description

CVE-2026-49369 is a medium severity vulnerability in JetBrains YouTrack versions before 2026.1.13162 that allows information disclosure on the Users and Groups pages. The issue is classified under CWE-863, which relates to improper authorization. The vulnerability does not require user interaction and can be exploited remotely with low complexity, but requires some level of privileges. No known exploits are reported in the wild. The impact is limited to confidentiality loss without affecting integrity or availability.

References

Community reviews

Loading reviews…