CVE-2026-49773: FV Flowplayer Video Player (WordPress plugin) · Cross-site Scripting
Affects FV Flowplayer Video Player (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 7.5.51.7212 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.5.51.7212
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 15 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade FV Flowplayer Video Player (WordPress plugin) to 7.5.51.7212.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FolioVisionFV Flowplayer Video Player | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting user input where possible and applying web application firewall (WAF) rules to detect and block XSS payloads.
Description
Subscriber Cross Site Scripting (XSS) in FV Flowplayer Video Player < 7.5.51.7212 versions.