Skip to main content
VulnerabilityPublished Updated

CVE-2026-52718: Red Hat Enterprise Linux 10 · Reachable Assertion

Affects Red Hat Enterprise Linux 10Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Red Hat Enterprise Linux 10gstreamer1-plugins-bad-freeAffected–Fixed in–
Red Hat Enterprise Linux 10.0 Extended Update Supportgstreamer1-plugins-bad-freeAffected–Fixed in–
Red Hat Enterprise Linux 9gstreamer1-plugins-bad-freeAffected–Fixed in–
Red Hat Enterprise Linux 9.2 Update Services for SAP Solutionsgstreamer1-plugins-bad-freeAffected–Fixed in–
Red Hat Enterprise Linux 9.4 Update Services for SAP Solutionsgstreamer1-plugins-bad-freeAffected–Fixed in–
Red Hat Enterprise Linux 9.6 Extended Update Supportgstreamer1-plugins-bad-freeAffected–Fixed in–

AI-suggested

Red Hat has released an official security update that fixes this vulnerability in the gstreamer1-plugins-bad-free package. Users should apply the update to versions 10.2.4 or later to remediate the issue. For detailed update instructions, refer to Red Hat's advisory at https://access.redhat.com/articles/11258. No additional mitigation is required beyond applying the official patch.

Description

A denial of service vulnerability was found in GStreamer's AV1 codec parser in gst-plugins-bad. The gst_av1_parser_parse_tile_list_obu() function passes a byte count to a bit-reader API that expects a bit count, causing parser desynchronization. A remote attacker could trick a user into opening a specially crafted AV1 media file, triggering an assertion abort and causing the application to crash.

References

Community reviews

Loading reviews…