Skip to main content
VulnerabilityPublished

CVE-2026-53736: bplugins Easy Twitter Feeds · Cross-Site Request Forgery (CSRF)

Affects bplugins Easy Twitter FeedsSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.1 Medium : upgrade to 1.2.13 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
5.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.13
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade bplugins Easy Twitter Feeds to 1.2.13.

Affected software

ProductAffectedFixed in
bpluginsEasy Twitter FeedsAffected
  • <1.2.13
Fixed in
  • 1.2.13

AI-suggested

If you cannot patch yet, users should be cautious about clicking untrusted links while authenticated in Easy Twitter Feeds. Implementing custom nonce verification or CSRF protections in the duplicate_post handler may mitigate the risk.

Description

Easy Twitter Feeds before 1.2.13 contains a cross-site request forgery vulnerability in the duplicate_post action handler that lacks nonce verification. Attackers can trick an authenticated user into visiting a crafted link that duplicates any post regardless of post type.

References

Community reviews

Loading reviews…