CVE-2026-56333: Capgo · Improper Input Validation
Affects CapgoSource GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 12.128.2 when convenient.
Data as of 26 Oct 2026, 06:22 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 12.128.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade Capgo to 12.128.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Capgo Capgo | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions before 12.128.2, upgrading to version 12.128.2 or later is recommended if available. Otherwise, monitor vendor advisories for official fixes. Limit administrative privileges to trusted users to reduce risk until a fix is applied.
Description
CVE-2026-56333 is a vulnerability in Capgo versions before 12.128.2 where authenticated organization administrators can bypass server-side validation in organization security settings. This allows them to persist invalid security policy states by directly updating the public.orgs database table from the browser, circumventing field-level validation for parameters such as max_apikey_expiration_days and other sensitive configurations.