Skip to main content
VulnerabilityPublished

CVE-2026-57775: Simple Cloudflare Turnstile (WordPress plugin) · Authentication Bypass Using an Alternate Path or Channel

Affects Simple Cloudflare Turnstile (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.44.2 when convenient.

Data as of 4 Nov 2026, 08:28 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.3
Patch
Available – fixed in 1.44.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Simple Cloudflare Turnstile (WordPress plugin) to 1.44.2.

Affected software

ProductAffectedFixed in
Simple Cloudflare Turnstilesimple-cloudflare-turnstileAffected
  • <1.44.2
Fixed in
  • 1.44.2

AI-suggested

Upgrade RelyWP Simple Cloudflare Turnstile to version 1.44.2 or later, where this authentication bypass vulnerability is fixed. Since this is a cloud service, verify with the vendor that the service is updated accordingly. No additional mitigation steps are indicated by the vendor advisory.

Description

CVE-2026-57775 is an authentication bypass vulnerability in RelyWP Simple Cloudflare Turnstile affecting versions prior to 1.44.2. The flaw allows attackers to abuse authentication by using an alternate path or channel. The issue is fixed in version 1.44.2. The vulnerability has a medium severity with a CVSS score of 5.3 and does not impact confidentiality or availability but impacts integrity.

References

Community reviews

Loading reviews…