Skip to main content
VulnerabilityPublished Updated

CVE-2026-5866: Google Chrome · Use After Free

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 147.0.7727.55 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 147.0.7727.55
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Google Chrome to 147.0.7727.55.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=147.0.7727.55 <147.0.7727.55
Fixed in
  • 147.0.7727.55

AI-suggested

Users should update Google Chrome to version 147.0.7727.55 or later, as indicated by the affected version and the vendor's stable channel update advisory. Since this is a client-side vulnerability, applying the official update is the primary mitigation. Patch status is not explicitly confirmed in the advisory, but the presence of the fixed version strongly suggests that updating resolves the issue. Monitor the vendor advisory for any additional guidance.

Description

CVE-2026-5866 is a use-after-free vulnerability in the Media component of Google Chrome versions prior to 147.0.7727.55. This flaw allows a remote attacker to execute arbitrary code within the browser's sandbox by tricking a user into visiting a specially crafted HTML page. The vulnerability has a high severity rating with a CVSS score of 8.8, indicating significant potential impact on confidentiality, integrity, and availability. There is no explicit vendor advisory stating the availability of a patch or remediation level, but the affected version suggests that updating to 147.0.7727.

References

Community reviews

Loading reviews…