Skip to main content
VulnerabilityPublished

CVE-2026-5918: Google Chrome · Inappropriate Implementation

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 147.0.7727.55 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 147.0.7727.55
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 147.0.7727.55.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=147.0.7727.55 <147.0.7727.55
Fixed in
  • 147.0.7727.55
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <147.0.7727.55
Fixed in
  • 147.0.7727.55

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Until confirmed, users should update to version 147.0.7727.55 or later if available. No additional mitigation steps are specified by the vendor.

Description

CVE-2026-5918 is a medium severity vulnerability in Google Chrome prior to version 147.0.7727.55. It involves an inappropriate implementation in the Navigation component that allows a remote attacker who has already compromised the renderer process to leak cross-origin data via a crafted HTML page. The vulnerability does not allow integrity or availability impacts, only limited confidentiality impact. There are no known exploits in the wild. The vendor advisory linked does not explicitly confirm patch availability or remediation status.

References

Community reviews

Loading reviews…