CVE-2026-60023: Apache Answer · Information Exposure
Affects Apache AnswerSource CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 2.0.2 soon.
Data as of 3 Nov 2026, 22:58 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 49% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade org.apache.answer/apache-answer to 2.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache Answer | Affected
| Fixed in– |
Mavenorg.apache.answer/apache-answerpkg:maven/org.apache.answer/apache-answerOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Answer to version 2.0.2 or later, where this issue is fixed. No other mitigation is indicated by the vendor advisory.
Description
CVE-2026-60023 is a high-severity vulnerability in Apache Answer versions prior to 2.0.2. It allows unauthorized users to retrieve deleted or pending answers through the single-answer read path if the parent question remains visible, exposing sensitive information that should not be accessible. The issue is fixed in version 2.0.2.