Skip to main content
VulnerabilityPublished

CVE-2026-62007: Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin) · Cross-site Scripting

Affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.27 soon.

Data as of 4 Nov 2026, 08:28 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.17.1
Patch
Available – fixed in 2.0.27
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin) to 2.0.27.

Affected software

ProductAffectedFixed in
Unlimited Elements For Elementor (Free Widgets, Addons, Templates)unlimited-elements-for-elementorAffected
  • <2.0.27
Fixed in
  • 2.0.27

AI-suggested

A patch is available in Unlimited Elements For Elementor version 2.0.27. Users should update to this version to remediate the vulnerability. No additional mitigation steps are indicated by the vendor advisory.

Description

CVE-2026-62007 is a reflected cross-site scripting (XSS) vulnerability in Unlimited Elements For Elementor (Free Widgets, Addons, Templates) affecting versions prior to 2.0.27. The flaw involves improper neutralization of input during web page generation, allowing an attacker to inject malicious scripts. This vulnerability has a high severity rating with a CVSS score of 7.1. A fix is available in version 2.0.27.

References

Community reviews

Loading reviews…