CVE-2026-6268: EventPress (WordPress theme) · Cross-Site Scripting (XSS)
Affects EventPress (WordPress theme)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 22.2 soon.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 22.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 27 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade EventPress (WordPress theme) to 22.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| EventPress | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions before 22.2, upgrading to version 22.2 or later (once available) is recommended if the vendor releases a fix. Until then, consider applying custom input sanitization or disabling the vulnerable AJAX handler if feasible.
Description
The EventPress WordPress theme before 22.2 does not sanitize or escape the 'id' parameter in the eventpress_customizer_notify_dismiss_action AJAX handler before outputting it back in the response, allowing unauthenticated attackers to perform Reflected Cross-Site Scripting attacks against logged-in users.