Skip to main content
VulnerabilityPublished

CVE-2026-63500: yeti · Path Traversal

Affects yetiSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High · fixed in 2.5.1 : patch yeti soon.

Data as of 3 Nov 2026, 20:13 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 3.17.1
Patch
Available – fixed in 2.5.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
yeti-platformyetiAffected
  • <=2.5.0
Fixed in–

AI-suggested

Upgrade yeti-platform to version 2.5.1 or later, where this vulnerability is fixed. No other mitigations are indicated by the vendor advisory.

Description

A path traversal vulnerability (CWE-22) exists in yeti-platform versions up to 2.5.0. It allows a low-privileged authenticated user to craft a UUID containing traversal sequences that, when imported and later exported, causes attacker-controlled YAML files to be written outside the intended temporary archive directory. The vulnerability is fixed in version 2.5.1.

References

Community reviews

Loading reviews…