CVE-2026-64637: WebPros Plesk · Improper Privilege Management
Affects WebPros PleskSource CVE Database V5
Not known to be exploited · CVSS 9.9 Critical : upgrade to 18.0.80.1 as a priority.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 18.0.80.1, 18.0.80
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 7 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Plesk to 18.0.80.1; plesk/plesk to 18.0.80.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WebProsPlesk | Affected
| Fixed in
|
Pleskplesk/pleskpkg:deb/plesk/pleskOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict reseller access and monitor for suspicious activity related to XML-RPC API usage.
Description
Improper privilege management in the XML-RPC API of Plesk before 18.0.80, allows an authenticated reseller to obtain an administrative session for the root user account.