CVE-2026-65555: Uncanny Toolkit for LearnDash (WordPress plugin) · Incorrect Privilege Assignment
Affects Uncanny Toolkit for LearnDash (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.8 Critical : upgrade to 3.8.3 as a priority.
Data as of 4 Nov 2026, 12:43 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 9.8 |
|---|
- Patch
- Available – fixed in 3.8.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Uncanny Toolkit for LearnDash (WordPress plugin) to 3.8.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Uncanny Toolkit for LearnDashuncanny-learndash-toolkit | Affected
| Fixed in
|
AI-suggested
Upgrade the Uncanny Toolkit for LearnDash plugin to version 3.8.3 or later, where this vulnerability is fixed. No other mitigation is indicated or required by the vendor advisory.
Description
CVE-2026-65555 is a critical vulnerability in Uncanny Owl's Uncanny Toolkit for LearnDash that allows incorrect privilege assignment leading to privilege escalation. Versions from initial release up to 3.8.2 are affected. The issue is resolved in version 3.8.3.