CVE-2026-67528: opf openproject · Incorrect Authorization
Affects opf openprojectSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 17.6.0 when convenient.
Data as of 29 Oct 2026, 07:15 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 17.6.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade openproject and opf/openproject to 17.6.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| opfopenproject | Affected
| Fixed in
|
GitHubopf/openprojectpkg:github/opf/openprojectOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenProject to version 17.6.0 or later, where this authorization issue has been fixed. Patch status is not explicitly stated, but the vendor has fixed the issue in 17.6.0. No additional mitigation is indicated.
Description
OpenProject versions prior to 17.6.0 contain an authorization flaw where authenticated non-admin users can enumerate sequential custom option IDs and access labels of admin-only user or group custom fields. This issue is resolved in version 17.6.0.