CVE-2026-68060: Apache Qpid Broker-J · Unthrottled Resource Allocation
Affects Apache Qpid Broker-JSource CVE Database V5
Not known to be exploited · CVSS 7.5 High · fixed in 10.1.0 : patch Apache Qpid Broker-J soon.
Data as of 3 Nov 2026, 10:58 UTC
- EPSS
- 0.7% chance of exploitation in 30 days – higher than 55% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 10.1.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache Qpid Broker-J | Affected
| Fixed in– |
MavenApache Software Foundation/org.apache.qpid:qpid-broker-plugins-amqp-1-0-protocolpkg:maven/Apache Software Foundation/org.apache.qpid:qpid-broker-plugins-amqp-1-0-protocolOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Qpid Broker-J to version 10.1.0 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.
Description
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.