Skip to main content
VulnerabilityPublished

CVE-2026-68866: Dell PowerProtect Data Domain · Relative Path Traversal

Affects Dell PowerProtect Data DomainSource CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium · fixed in 8.9.0.0 or later : update Dell PowerProtect Data Domain when convenient.

Data as of 27 Oct 2026, 14:12 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.20 or later, 8.3.1.40 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.20 or later, 8.3.1.40 or later or 7.13.1.80 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.20 or later
  • 8.3.1.40 or later
  • 7.13.1.80 or later

AI-suggested

Fixed versions are available and should be applied. Specifically, upgrade to PowerProtect Data Domain versions 7.13.1.80 or later, 8.3.1.40 or later, 8.6.1.20 or later, or 8.9.0.0 or later to remediate this vulnerability. No additional mitigation steps are indicated by the vendor advisory.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.7 and specific LTS releases contain a relative path traversal vulnerability in the certificate handling component. This flaw allows a highly privileged remote attacker to potentially cause a denial of service. The vulnerability has a CVSS score of 6.5, indicating a medium severity impact. Fixed versions are available starting from 7.13.1.80, 8.3.1.40, 8.6.1.20, and 8.9.0.0 or later.

References

Community reviews

Loading reviews…