Skip to main content
VulnerabilityPublished

CVE-2026-90727: Dell PowerProtect Data Domain · Relative Path Traversal

Affects Dell PowerProtect Data DomainSource CVE Database V5

0

Not known to be exploited · CVSS 3.8 Low · fixed in 8.9.0.0 or later : update Dell PowerProtect Data Domain when convenient.

Data as of 27 Oct 2026, 14:12 UTC

CVSS 3.1 base score
3.8Low
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Dell PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

Fixed versions are available: 8.9.0.0 or later for Feature Release, 8.6.1.30 or later for LTS2026, 8.3.1.50 or later for LTS2025, and 7.13.1.90 or later for LTS2024. Users should upgrade to these versions to remediate the vulnerability. No additional mitigation steps are indicated.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 and certain LTS releases contain a relative path traversal vulnerability (CWE-23). This flaw allows a high privileged remote attacker to potentially tamper with information. The vulnerability has a low CVSS score of 3.8 and does not impact confidentiality but affects integrity and availability. Fixed versions are available starting from 8.9.0.0 and specific LTS patch levels.

References

Community reviews

Loading reviews…