CVE-2026-7201: Progress Software Sitefinity · Insecure Direct Object Reference
Affects Progress Software SitefinitySource CVE Database V5
Not known to be exploited · CVSS 8.8 High · fixed in 15.4.8630 : patch Progress Software Sitefinity soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 15.4.8630, 15.3.8531, 15.2.8441
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 2 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Progress Software Sitefinity to 15.4.8630, 15.3.8531 or 15.2.8441.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Progress SoftwareSitefinity | Affected
| Fixed in
|
| Progress SoftwareSitefinity | Affected
| Fixed in
|
| Progress SoftwareSitefinity | Affected
| Fixed in
|
NuGetsitefinitypkg:nuget/sitefinityOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict authenticated user privileges to the minimum necessary and monitor for suspicious account modifications. Avoid exposing or sharing internal values that could be used to exploit this vulnerability.
Description
CWE-639: Authorization Bypass Through User-Controlled Key in web services in Progress Sitefinity 15.2.x before 15.2.8441, 15.3.x before 15.3.8531, and 15.4.x before 15.4.8630 allows a remote authenticated attacker to modify account properties of other users, potentially leading to account compromise. Successful exploitation requires knowledge of values that are not generally exposed to low-privileged users.