CVE-2026-72524: Apache Doris · Incorrect Authorization
Affects Apache DorisSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 3.1.1 soon.
Data as of 29 Oct 2026, 10:37 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.1.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 14 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade org.apache.doris/doris to 3.1.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache Doris | Affected
| Fixed in– |
Mavenorg.apache.doris/dorispkg:maven/org.apache.doris/dorisOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Doris to versions 4.0.8 or 4.1.4 or later, where this incorrect authorization vulnerability is fixed. No other mitigation or temporary workaround is indicated.
Description
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized to. This issue affects Apache Doris: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.