Skip to main content
VulnerabilityPublished

CVE-2026-75799: YAHMAN Add-ons (WordPress plugin) · Code Injection

Affects YAHMAN Add-ons (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.0 Critical : upgrade to 0.9.31 as a priority.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
9.0Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.9.31
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade YAHMAN Add-ons (WordPress plugin) to 0.9.31.

Affected software

ProductAffectedFixed in
YAHMAN Add-onsAffected
  • <0.9.31
Fixed in
  • 0.9.31

AI-suggested

A fixed version of the YAHMAN Add-ons plugin (0.9.31 or later) should be applied to remediate this vulnerability. Until patched, disabling the feature that caches remote files or restricting access to the cache directory may reduce risk.

Description

The YAHMAN Add-ons WordPress plugin before 0.9.31 does not validate the type of the remote files it caches in a publicly accessible directory, allowing unauthenticated attackers to write arbitrary PHP files on the server and achieve RCE when the relevant feature is enabled.

References

Community reviews

Loading reviews…