CVE-2026-76556: WP Import Export Lite · SQL Injection
Affects WP Import Export LiteSource CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 3.9.33 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.9.33
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade WP Import Export Lite to 3.9.33.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Import Export Lite | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict export permissions to trusted users only to reduce risk.
Description
CVE-2026-76556 is a SQL injection vulnerability in the WP Import Export Lite WordPress plugin versions before 3.9.33. The plugin fails to properly sanitize and escape certain export filter values used in SQL queries. Users with export permissions, which administrators have by default and can grant to lower roles, can exploit this flaw to perform SQL injection attacks.