CVE-2026-76557: WP Import Export Lite · SQL Injection
Affects WP Import Export LiteSource CVE Database V5
Not known to be exploited · CVSS 6.8 Medium : upgrade to 3.9.33 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.9.33
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade WP Import Export Lite to 3.9.33.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Import Export Lite | Affected
| Fixed in
|
AI-suggested
A fixed version is available starting from 3.9.33. Users should upgrade WP Import Export Lite to version 3.9.33 or later to remediate this vulnerability. No other mitigation guidance is provided or necessary if the plugin is updated.
Description
CVE-2026-76557 is a SQL injection vulnerability in the WP Import Export Lite WordPress plugin versions before 3.9.33. The plugin does not properly sanitize and escape certain import configuration values before using them in SQL queries. This flaw allows users with import permissions granted by an administrator to perform SQL injection attacks.