Skip to main content
VulnerabilityPublished

CVE-2026-78318: Apache Syncope · Cross-site Scripting

Affects Apache SyncopeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.1 Medium · fixed in 4.0.8 : update Apache Syncope when convenient.

Data as of 29 Oct 2026, 14:41 UTC

CVSS 3.1 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.0.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Apache Software FoundationApache SyncopeAffected
  • >=4.0.4 <=4.0.7
  • >=4.1.0-M0 <=4.1.2
Fixed in–
MavenApache Software Foundation/org.apache.syncope.client.idrepo:syncope-client-idrepo-common-uipkg:maven/Apache Software Foundation/org.apache.syncope.client.idrepo:syncope-client-idrepo-common-uiOther threatsAffected
  • >=4.0.4 <=4.0.7
  • >=4.1.0-M0 <=4.1.2
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache Syncope to versions 4.0.8 or 4.1.3, which contain official fixes for this vulnerability. No additional mitigation is required once upgraded.

Description

Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Syncope. The notification message, as optionally shown by Console's and Enduser's login pages can be instructed to display HTML tags with unsafe JS inline, via malicious HTTP link generation. This issue affects Apache Syncope: from 4.0.4 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

References

Community reviews

Loading reviews…