CVE-2026-7967: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.3 High : upgrade to 148.0.7778.96 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 148.0.7778.96
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 148.0.7778.96.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Users and administrators should monitor this advisory closely and apply updates promptly once a fix is officially released. Until then, limiting exposure to untrusted content and exercising caution with user interaction may reduce risk.
Description
CVE-2026-7967 is a high-severity vulnerability in Google Chrome prior to version 148.0.7778.96 involving insufficient validation of untrusted input during navigation. This flaw could allow a remote attacker who has already compromised the renderer process to potentially escape the browser's sandbox by using a specially crafted HTML page. The vulnerability affects Chrome desktop versions before 148.0.7778.96. No known exploits in the wild have been reported.