CVE-2026-79713: Breeze Cache (WordPress plugin) · HTTP Request Smuggling
Affects Breeze Cache (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.5.15 when convenient.
Data as of 2 Nov 2026, 10:58 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.5.15
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 18 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Breeze Cache (WordPress plugin) to 2.5.15.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Breeze Cache | Affected
| Fixed in
|
AI-suggested
A fixed version of Breeze Cache is available starting from version 2.5.15. Users should upgrade to version 2.5.15 or later to remediate this vulnerability. No other mitigation actions are indicated by the vendor advisory.
Description
The Breeze Cache WordPress plugin before 2.5.15 does not include a set of tracking-related query parameters in its page-cache key while still caching pages requested with them, allowing unauthenticated attackers to have a page rendered under their own request context stored under, and served from, the clean URL's cache entry to every subsequent visitor.