CVE-2025-13864: Breeze Cache (WordPress plugin) · Missing Authorization
Affects Breeze Cache (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium · patch available : update Breeze Cache (WordPress plugin) when convenient.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 35% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 19 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| cloudwaysBreeze Cache | Affected
| Fixed in– |
AI-suggested
A patch is available for this vulnerability. Site administrators should update the Breeze Cache plugin to a fixed version beyond 2.2.21. Until patched, administrators should consider disabling the API integration feature to prevent unauthenticated cache clearing. Verify the vendor advisory for the latest remediation details.
Description
The Breeze - WordPress Cache Plugin plugin for WordPress is vulnerable to unauthorized cache clearing in all versions up to, and including, 2.2.21. This is due to the REST API endpoint `/wp-json/breeze/v1/clear-all-cache` being registered with `permission_callback => '__return_true'` and authentication being disabled by default when the API is enabled. This makes it possible for unauthenticated attackers to clear all site caches (page cache, Varnish, and Cloudflare) via a simple POST request, granted the administrator has enabled the API integration feature.
References
- wordfence.com/threat-intel/vulnerabilities/id/5a3c16a5-65e5-4fe9-b7f0-2e021534c054?source=cve (opens in a new tab)
- plugins.trac.wordpress.org/browser/breeze/tags/2.2.21/inc/class-breeze-api.php (opens in a new tab)
- plugins.trac.wordpress.org/browser/breeze/tags/2.2.21/inc/class-breeze-api.php (opens in a new tab)
- plugins.trac.wordpress.org/browser/breeze/tags/2.2.21/inc/breeze-admin.php (opens in a new tab)
- plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3425199%40breeze&new=3425199%40breeze&sfp_email=&sfph_mail= (opens in a new tab)