CVE-2026-7992: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 8.8 High : upgrade to 148.0.7778.96 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 148.0.7778.96
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Chrome and google/chrome to 148.0.7778.96.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
Googlegoogle/chromepkg:deb/google/chromeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users and administrators should update Google Chrome on Linux and ChromeOS to version 148.0.7778.96 or later, as indicated by the affectedVersions field and the vendor's stable channel update announcement. Since the vendor advisory does not explicitly state remediation level, this update should be considered the official fix. No additional mitigation steps are specified by the vendor.
Description
CVE-2026-7992 is a high-severity vulnerability in Google Chrome on Linux and ChromeOS prior to version 148.0.7778.96. It involves insufficient validation of untrusted input in the user interface, which could allow a remote attacker to execute arbitrary code if a user performs specific UI gestures on a crafted HTML page. The vulnerability requires user interaction and affects confidentiality, integrity, and availability.