CVE-2026-7997: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 7.8 High : upgrade to 148.0.7778.96 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.08% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 148.0.7778.96
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 148.0.7778.96.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Until official patches or updates are confirmed, limit local access to trusted users and avoid executing untrusted files related to Chrome Updater.
Description
CVE-2026-7997 is a vulnerability in Google Chrome on Mac systems prior to version 148.0.7778.96. It involves insufficient validation of untrusted input in the Chrome Updater component, which allows a local attacker to escalate privileges to the operating system level by leveraging a malicious file. The vulnerability has a high severity rating with a CVSS score of 7.8. There are no known exploits in the wild at this time. The vendor advisory linked does not explicitly confirm patch availability or remediation status.