Skip to main content
VulnerabilityPublished

CVE-2026-8007: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 148.0.7778.96 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 148.0.7778.96
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 148.0.7778.96.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=148.0.7778.96 <148.0.7778.96
Fixed in
  • 148.0.7778.96

AI-suggested

Google has released a stable channel update for Chrome addressing this vulnerability as referenced in the vendor advisory (https://chromereleases.googleblog.com/2026/05/stable-channel-update-for-desktop.html). Users and administrators should update to version 148.0.7778.96 or later to remediate this issue. Since this is not a cloud service, patching the client software is necessary. Patch status is not explicitly confirmed in the input data, so verifying the update availability and applying it promptly is recommended.

Description

CVE-2026-8007 is a high-severity vulnerability in Google Chrome prior to version 148.0.7778.96 involving insufficient validation of untrusted input in the Cast component. This flaw allows a remote attacker who has already compromised the renderer process to escalate privileges via a crafted HTML page. The vulnerability has a CVSS score of 7.5, indicating a significant impact on confidentiality, integrity, and availability. There are no known exploits in the wild at this time.

References

Community reviews

Loading reviews…