CVE-2026-81338: MasterStudy LMS WordPress Plugin · Insufficient Verification of Data Authenticity
Affects MasterStudy LMS WordPress PluginSource CVE Database V5
Not known to be exploited · CVSS 4.6 Medium : upgrade to 3.7.50 when convenient.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.7.50
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade MasterStudy LMS WordPress Plugin to 3.7.50.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MasterStudy LMS WordPress Plugin | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict subscriber-level user capabilities or monitor user-submitted content for malicious HTML to mitigate risk.
Description
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.50 does not properly sanitise and restrict HTML in user-submitted content before storing it and rendering it to other users, allowing users with subscriber-level accounts and above to perform stored HTML injection, such as embedding iframes, that can be leveraged for phishing and content spoofing against other users viewing the content.