CVE-2026-81440: Dell OpenManage Server Administrator Managed Node (Patch) for Windows · Use of Hard-coded Credentials
Affects Dell OpenManage Server Administrator Managed Node (Patch) for WindowsSource CVE Database V5
Not known to be exploited · CVSS 7.3 High : upgrade to 11.1.0.3 soon.
Data as of 1 Nov 2026, 11:03 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 11.1.0.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 17 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade OpenManage Server Administrator Managed Node to 11.1.0.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellOpenManage Server Administrator Managed Node (Patch) for Windows | Affected
| Fixed in
|
| DellOpenManage Server Administrator Managed Node for RHEL 8.10 | Affected
| Fixed in
|
| DellOpenManage Server Administrator Managed Node for RHEL 9.4 | Affected
| Fixed in
|
| DellOpenManage Server Administrator Managed Node for SLES 15 | Affected
| Fixed in
|
| DellOpenManage Server Administrator Managed Node for Ubuntu 22.04 | Affected
| Fixed in
|
AI-suggested
A fix is available in Dell OpenManage Server Administrator Managed Node for Windows version 11.1.0.3 and later. Users should upgrade to version 11.1.0.3 or newer to remediate this vulnerability. No additional mitigation guidance is provided in the vendor advisory.
Description
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains a Use of Hard-coded Credentials vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access.