Skip to main content
VulnerabilityPublished

CVE-2026-8163: Infility Global (WordPress plugin) · SQL Injection

Affects Infility Global (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 2.15.19 soon.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.15.19
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Infility Global (WordPress plugin) to 2.15.19.

Affected software

ProductAffectedFixed in
Infility GlobalAffected
  • <2.15.19
Fixed in
  • 2.15.19

AI-suggested

If you cannot patch yet, restrict user privileges where possible and monitor for suspicious activity related to SQL queries involving the plugin. Avoid granting Subscriber-level or higher access to untrusted users.

Description

The Infility Global WordPress plugin before 2.15.19 does not properly sanitize and escape some parameters before using them in SQL statements, leading to a SQL Injection vulnerability exploitable by authenticated users with Subscriber-level access and above.

References

Community reviews

Loading reviews…