CVE-2026-82165: Dell Command | Integration Suite for System Center · Incorrect Default Permissions
Affects Dell Command | Integration Suite for System CenterSource CVE Database V5
Not known to be exploited · CVSS 5.5 Medium : upgrade to 6.7.2 when convenient.
Data as of 5 Nov 2026, 00:01 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.7.2
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 21 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Command | Integration Suite for System Center and dell/command-integration-suite-for-system-center to 6.7.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellCommand | Integration Suite for System Center | Affected
| Fixed in
|
Delldell/command-integration-suite-for-system-centerpkg:rpm/dell/command-integration-suite-for-system-centerOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in Dell Command | Integration Suite for System Center version 6.7.2. Users should upgrade to version 6.7.2 or later to remediate this vulnerability. Patch status is considered confirmed due to the version range indicating fixed in 6.7.2.
Description
Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure.