Skip to main content
VulnerabilityPublished

CVE-2026-86359: Dell Repository Manager · Incorrect Default Permissions

Affects Dell Repository ManagerSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.5 High : upgrade to 3.5.2 or later soon.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 25% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.5.2 or later
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade Dell Repository Manager to 3.5.2 or later.

Affected software

ProductAffectedFixed in
DellRepository ManagerAffected
  • =0
Fixed in
  • 3.5.2 or later

AI-suggested

A fix is available in Dell Repository Manager version 3.5.2. Users should upgrade to version 3.5.2 or later to remediate this vulnerability.

Description

Dell Repository Manager versions prior to 3.5.2 have an incorrect default permissions vulnerability that allows a low privileged remote attacker to potentially elevate privileges. This vulnerability is identified as CWE-276 and has a high severity with a CVSS score of 8.5.

References

Community reviews

Loading reviews…