Skip to main content
VulnerabilityPublished

CVE-2026-8293: Really Simple Security (WordPress plugin) · Improper Authentication

Affects Really Simple Security (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 9.5.10.1 soon.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.5.10.1
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Really Simple Security (WordPress plugin) to 9.5.10.1.

Affected software

ProductAffectedFixed in
Really Simple SecurityAffected
  • <9.5.10.1
Fixed in
  • 9.5.10.1

AI-suggested

If you cannot patch yet, consider disabling the affected two-factor authentication REST endpoints or the Really Simple Security plugin if feasible to prevent exploitation.

Description

Really Simple Security WordPress plugin versions before 9.5.10.1 contain an authentication bypass vulnerability. The plugin fails to enforce the second-factor challenge on two of its two-factor authentication REST endpoints. This allows an attacker who knows a user's password to obtain a valid WordPress authentication session without completing the required email OTP challenge. The vulnerability is classified as CWE-287 (Improper Authentication) and has a high severity with a CVSS score of 7.5.

References

Community reviews

Loading reviews…