Skip to main content
VulnerabilityPublished

CVE-2026-84023: BEAR (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects BEAR (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.2.2 when convenient.

Data as of 28 Oct 2026, 05:12 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade BEAR (WordPress plugin) to 1.2.2.

Affected software

ProductAffectedFixed in
BEARAffected
  • <1.2.2
Fixed in
  • 1.2.2

AI-suggested

Upgrade the BEAR plugin to version 1.2.2 or later where this vulnerability is fixed. Until patched, avoid visiting untrusted pages while logged in with privileged accounts.

Description

The BEAR WordPress plugin before 1.2.2 does not verify a CSRF nonce or check user capabilities before updating taxonomy terms, allowing an attacker to modify arbitrary terms by tricking a logged-in privileged user into visiting a crafted page.

References

Community reviews

Loading reviews…