Skip to main content
VulnerabilityPublished

CVE-2026-84024: BEAR (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects BEAR (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 1.2.2 when convenient.

Data as of 28 Oct 2026, 05:12 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade BEAR (WordPress plugin) to 1.2.2.

Affected software

ProductAffectedFixed in
BEARAffected
  • <1.2.2
Fixed in
  • 1.2.2

AI-suggested

Upgrade the BEAR WordPress plugin to version 1.2.2 or later where this CSRF vulnerability is fixed. No other mitigation is indicated as the vulnerability is resolved by this update.

Description

The BEAR WordPress plugin before 1.2.2 does not verify a CSRF nonce before saving its meta field configuration, allowing an attacker to overwrite that configuration by tricking a logged-in administrator into visiting a crafted page.

References

Community reviews

Loading reviews…