CVE-2026-85131: WPLP Cookie Consent (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects WPLP Cookie Consent (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.4.4 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.4.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade WPLP Cookie Consent (WordPress plugin) to 4.4.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WPLP Cookie Consent | Affected
| Fixed in
|
AI-suggested
Upgrade the WPLP Cookie Consent plugin to version 4.4.4 or later, where this vulnerability is fixed. No other mitigation guidance is provided. Patch status is not explicitly stated but the version 4.4.4 is implied as fixed since versions before 4.4.4 are affected.
Description
WPLP Cookie Consent WordPress plugin versions before 4.4.4 contain a Cross-Site Request Forgery (CSRF) vulnerability. The plugin does not perform CSRF or capability checks when processing bulk actions on its administration screens and fails to restrict actions to its own records. This allows an attacker to craft a request that can cause a logged-in administrator to permanently delete arbitrary posts and pages.