CVE-2026-85530: GiveWP (WordPress plugin) · Improper Privilege Management
Affects GiveWP (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.1 High : upgrade to 4.16.8.1 soon.
Data as of 31 Oct 2026, 08:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.16.8.1
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade GiveWP (WordPress plugin) to 4.16.8.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GiveWP | Affected
| Fixed in
|
AI-suggested
A fix is available in GiveWP version 4.16.8.1. Users should upgrade to version 4.16.8.1 or later to remediate this vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-85530 is a high-severity vulnerability in the GiveWP WordPress plugin versions 4.16.6 up to but not including 4.16.8.1. It involves improper privilege management due to inconsistent normalization of donor email addresses. This flaw allows unauthenticated users to impersonate arbitrary donors and reset the WordPress password of any user account linked to that donor, including administrator accounts.