CVE-2026-85569: Tutor LMS (WordPress plugin) · Improper Privilege Management
Affects Tutor LMS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.2 High : upgrade to 4.0.8 soon.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.0.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 16 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade Tutor LMS (WordPress plugin) to 4.0.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Tutor LMS | Affected
| Fixed in
|
AI-suggested
A fixed version of Tutor LMS is available starting from version 4.0.8. Users should upgrade to version 4.0.8 or later to remediate this vulnerability. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-85569 is a privilege management vulnerability in the Tutor LMS WordPress plugin versions 2.7.1 up to but not including 4.0.8. The plugin fails to correctly verify if an incoming request targets its own REST API and does not enforce the permissions associated with API credentials. This flaw allows a user holding a read-only API key to perform actions with the privileges of the administrator who issued the key.